Queens University - McClay Library: Student Computer Centre (SCC) PCs – Incident details
All systems operational
McClay Library: Student Computer Centre (SCC) PCs
Resolved
Major outage
Started 27 days agoLasted 2 days
Updates
Resolved
Resolved
This incident has been resolved; we apologise for any inconvenience this may have caused.
Update
Update
We are continuing to work on a fix for this incident.
We apologise for any inconvenience this may cause and are continuing to work to resolve the issue as quickly as possible.
Update
Update
We are continuing to work on a fix for this incident.
Identified
Identified
We are currently investigating an issue affecting external internet connectivity on the SCC PCs in McClay Library. Desktop services are operating as normal.
We apologise for any inconvenience this may cause and are continuing to work to resolve the issue as quickly as possible.