Queens University - Incident Report: Jisc Network Issue – Incident details

All systems operational

Incident Report: Jisc Network Issue

Resolved
Operational
Started 28 days agoLasted 2 days

Affected

network services

Operational from 1:29 PM to 7:39 PM

core network services

Operational from 1:29 PM to 7:39 PM

remote access : always on vpn

Operational from 1:29 PM to 7:39 PM

wireless network services

Operational from 1:29 PM to 7:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Approximately 25 sites in Northern Ireland were impacted due to an outage observed on the Dublin to Lytham link.


    The issue appeared to affect DNS services, resulting in a loss of resiliency for customers with resilient connections.


    Service has now been restored, and we are continuing to monitor the network to ensure stability.

    Further updates will be provided if required; we apologise for any inconvenience this might have caused.